Users/objects grid status not in English in Release 2.3

Please report here problems and bugs
Post Reply
pmanly
Newbie
Posts: 6
Joined: Thu Jul 05, 2018 8:51 pm
Version: forma.lms 2.0

Users/objects grid status not in English in Release 2.3

Post by pmanly »

The users/objects grid lists students registered for a course, along with their status. The Status displays status in English, the the learning object status for a SCORM object and a test show status in English if a student has started or completed the course, but lists the status as 'Non iniziato' if the student has not started the learning object after upgrading to Release 2.3. I think the status was shown as 'Not started' in Release 2.1. Is there an entry in the language module that I can modify to fix this?

alfa24
Senior Boarder
Posts: 557
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Users/objects grid status not in English in Release 2.3

Post by alfa24 »

The issue has rised with 2.3, try to search for "iniziato" in php and twig files and report here the results.
I'm Jasmines, the One. If you need, you can contact me.

pmanly
Newbie
Posts: 6
Joined: Thu Jul 05, 2018 8:51 pm
Version: forma.lms 2.0

Re: Users/objects grid status not in English in Release 2.3

Post by pmanly »

Can you suggest what folders to look in?

alfa24
Senior Boarder
Posts: 557
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Users/objects grid status not in English in Release 2.3

Post by alfa24 »

Make a recursive search.
I'm Jasmines, the One. If you need, you can contact me.

pmanly
Newbie
Posts: 6
Joined: Thu Jul 05, 2018 8:51 pm
Version: forma.lms 2.0

Re: Users/objects grid status not in English in Release 2.3

Post by pmanly »

I found it in line 264 of html/appLmscontrollers/CoursestatsLmsController.php . I changed the 'Non iniziato' text to 'Not started' and the user/objects grid displays correctly.

Post Reply