Update dalla 1.4 alla 2.3 errore pre_upgrade.sql

Installazione, configurazione generale, notifiche, API, problemi server
Post Reply
Mikolson
FormaLms User
Posts: 26
Joined: Thu May 07, 2015 6:44 pm
Version: forma.lms 1.4.2

Update dalla 1.4 alla 2.3 errore pre_upgrade.sql

Post by Mikolson »

Ciao a tutti,
sono alle prese nell'update dalla versione 1.4.3 alla 2.3 senza successo, nel passaggio dove comincia a fare l'update del DB dopo un pò compare un errore nello script di pre_upgrade.sql perde la connessione con il server dando una ripetuta serie di errori dove ricordo questa frase "MySQL ....gone away" o qualcosa del genere interrompendo il tutto.

Server Aruba PHPH 5.5 e il Dabase è di circa 700MB

qualche aiutino?
grazie

Online
alfa24
Senior Boarder
Posts: 564
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: Update dalla 1.4 alla 2.3 errore pre_upgrade.sql

Post by alfa24 »

Hai postato sul forum inglese, ti ho risposto lì.
viewtopic.php?f=2&p=21620#p21620
I'm Jasmines, the One. If you need, you can contact me.

Post Reply