Problema con SC - Domanda a risposta singola

Segnalate qui eventuali problemi riscontrati durante il normale utilizzo
Post Reply
andrea_pg
Newbie
Posts: 9
Joined: Fri Dec 13, 2019 9:14 am

Problema con SC - Domanda a risposta singola

Post by andrea_pg »

Ciao, ho cercato nel forum la soluzione al mio problema ma non sono riuscito a trovarla quindi mi permetto di postarla.

Creando un Test ed in particolare una SC - Domanda a risposta singola, al salvataggio delle modifiche le risposte non sono salvate. A questo punto, tentando di aggiungere nuovamente le risposte, cliccando Aggiungi risposta, viene fatto semplicemente il refresh della pagina senza la possibilità di aggiungere risposte. Si verifica sia in Chrome sia in Firefox.

Viceversa il problema non si verifica creando domande e risposte per un Questionario, quindi SS - Scelta singola, in questo caso funziona sia il primo salvataggio sia la possibilità successiva di modificare e salvare.

Grazie

User avatar
max
FormaLms Guru
Posts: 2146
Joined: Thu Mar 01, 2012 10:41 am

Re: Problema con SC - Domanda a risposta singola

Post by max »

Buongiorno,
francamente non ci risulta, creiamo test ogni giorno ovviamente usando le domande di tipo SC.
Versione di Forma?
Possibile che ci siano questioni di apostrofi, come citato in questo thread? viewtopic.php?f=5&t=13527
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

andrea_pg
Newbie
Posts: 9
Joined: Fri Dec 13, 2019 9:14 am

Re: Problema con SC - Domanda a risposta singola

Post by andrea_pg »

Grazie della risposta immediata, la versione è la 2.3.0.2
in merito agli apostrofi hai ragione, il problema è legato all'apostrofo nelle risposte. per il momento ho risolto usando ’
successivamente farò l'aggiornamento

Post Reply