The Elearning Community • Creating a Curse in Formalms Error
Page 1 of 1

Creating a Curse in Formalms Error

Posted: Tue Mar 11, 2014 6:38 pm
by rainier
Hi, everyone

I'm trying the new forma lms 1.1. version and I found an error while creating a course.

After you fill out all the required text fields and you submit the info for creating a curse appears this errors related with the database connection.

However, if you review the couse tree the course appears created.

Does anyone have a suggestion to resolve this bug

Re: Creating a Curse in Formalms Error

Posted: Tue Mar 11, 2014 6:40 pm
by alberto
I don't see this error on our installations in different server, could you post your server and php config?

Re: Creating a Curse in Formalms Error

Posted: Tue Mar 11, 2014 6:52 pm
by max
If I understand well, Rainier is running Forma on a local installation. He posted his configuration here, viewtopic.php?f=10&t=11900&p=14533#p14533, anyway it's:

WAMP 2.2 version
Software del servidor: Apache/2.2.22 (Win64) PHP/5.3.13

Información de MySql
Version de MySQL: 5.5.24-log
Modo Sql: ""
Codificación Mysql: utf8
Mysql Collation: utf8_general_ci

Información sobre PHP
Versión de PHP: 5.3.13

In his screenshot I am seeing that the maximum execution time of 30 seconds has been exceeded, so I suppose he should increase that maximum execution time.

Re: Creating a Curse in Formalms Error

Posted: Tue Mar 11, 2014 7:16 pm
by rainier
I mean the errors that I posted -in the image above- apears after I push the submit button (for creating a new course). Then, when the errors appears I just go back to the course menu to review the course list, and my course was created like if the creating course event was executed without problems.

Rainier.

This site uses cookies.

Some of the cookies we use are essential for parts of the site to operate and have already been set. We also use Google Analytics scripts, which all use cookies.
You may delete or block all cookies from this site in your browser options.