Report in Administrator problem

Backend functionalities: user management, course management, reports, certificates, etc.
Post Reply
mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Report in Administrator problem

Post by mahendkakde »

Hi Max,

Please find the report problem i am facing if i login as administrator.

PDF file is attached with the problem.

Regards
Mahendra
Attachments
Report viewing problem by administrator forma lms 1.3.pdf
Report in Administrator problem forma lms 1.3
(317.58 KiB) Downloaded 100 times

mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Re: Report in Administrator problem

Post by mahendkakde »

Hi Forma Team,

Request help on above thread.

Regards
Mahendra

User avatar
max
FormaLms Guru
Posts: 2379
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Report in Administrator problem

Post by max »

Hi Mahendra

even in this case, I tested with an administrator and I can correctly create and view the report I created (administrators can only see reports created by themselves).

Are you sure you configured all the necessary settings? Have you created an admin profile + assigned it to your admin + given him permissions on courses and users?
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Re: Report in Administrator problem

Post by mahendkakde »

Hi Max,

Yes I have done necessary changes as you said but not able to see the report. In fact I can same the same report through superadmin created by admin.

But when I login as admin and go to report tab and press view I just get the blank screen.

Please help.

Regards
Mahendra

User avatar
alberto
FormaLms Guru
Posts: 990
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: Report in Administrator problem

Post by alberto »

In Forma 1.3 there is a similar issue on user reports (already fixed for the next update), but on course and aggregated reports you are you using it works fine, so:

1. double check the correct assignement of users AND courses in administrators management
2. double check you report configuration, in particulare removing any filter on users and courses
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

mahendkakde
FormaLms User
Posts: 73
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Re: Report in Administrator problem

Post by mahendkakde »

Hi Alberto,

Thanks will check and revert soon.

Thanks
Mahendra

Post Reply