Couple of questions regarding installation

Install and configure FormaLMS and DoceboCE
nangi
Newbie
Posts: 15
Joined: Wed Jul 03, 2013 1:06 pm
Version: forma.lms 2.3
Contact:

prerequisites don't work fine with scorm

Post by nangi »

Sort the topic Max.
But prerequisites was working fine with scorm 2 months ago. But since 10 last weekend it gives error with the browser firefox.
All attendies (there are 25 attendies now) says the next LO never open /unlocked after Scorm LO.

User avatar
max
FormaLms Guru
Posts: 2307
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: Couple of questions regarding installation

Post by max »

Hi Nihat, it's not an issue of prerequisites. The issue is with Google Chrome and Safari latest upgrades. It happened a week ago, once we discovered it we fixed it.

Here is the fix, but please answer on the other thread, this one will be locked since people are talking about 100 different things

https://forum.formalms.org/16/13698.html
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

Locked