errore registrazione nuovo utente

Domande sulle funzionalità di backend: amministrazione utenti e corsi, certificati, iscrizioni, report, ...
lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

errore registrazione nuovo utente

Post by lusai »

Buongiorno, ho recentemente aggiornato la piattaforma alla versione 1.4
Ho un problema con la registrazione di nuovi utenti: una volta inviato il form per la sua creazione mi compare sempre il messaggio "Errore nell'esecuzione dell'operazione richiesta" e non riesco a capire dove sia il problema...
Qualcuno può aiutarmi? Esiste un log?

Grazie!

User avatar
max
FormaLms Guru
Posts: 2379
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: errore registrazione nuovo utente

Post by max »

Buongiorno Lorenzo,
intanto ti consiglio di installare questa patch, che verrà inclusa in una nuova release o sotto-release

viewtopic.php?f=5&t=12255&start=10#p16210

Ha a che fare con organigramma - amministratori ecc. Non so se è direttamente collegata al tuo problema, ma di sicuro è utile.

Facci sapere se in questo modo risolvi o se il problema persiste.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

User avatar
max
FormaLms Guru
Posts: 2379
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: errore registrazione nuovo utente

Post by max »

Il changelog è qui, naturalmente: http://formalms.org/versions/changelog.txt
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

Re: errore registrazione nuovo utente

Post by lusai »

Ciao Max, ho installato la patch ma adesso in fase di registrazione di un nuovo utente mi da sempre questo messaggio di errore: "Scegli un altro userid, questo non è disponibile" ... ho provato a cambiare più volta userid ovviamente diverse e sicuramente non usati ma niente!

lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

Re: errore registrazione nuovo utente

Post by lusai »

qualche idea?

User avatar
max
FormaLms Guru
Posts: 2379
Joined: Thu Mar 01, 2012 10:41 am
Version: forma.lms 2.4
Contact:

Re: errore registrazione nuovo utente

Post by max »

Ciao Lorenzo,
sì, abbiamo individuato il problema, stiamo semplicemente isolando il fix e preparando l'apposita patch.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
https://www.elearnit.net
https://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
Skype: m_ferrari_it

lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

Re: errore registrazione nuovo utente

Post by lusai »

ok grazie mille per l'aiuto!

User avatar
alberto
FormaLms Guru
Posts: 990
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: errore registrazione nuovo utente

Post by alberto »

Questa patch dovrebbe risolvere il problema, facci sapere come va :)
Attachments
PATCH_commit636.rar
(15.78 KiB) Downloaded 84 times
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

Re: errore registrazione nuovo utente

Post by lusai »

Purtroppo no!
Una volta fatto il submit del form mi viene il messaggio di errore generico "Errore nell'esecuzione dell'operazione richiesta".
Esiste un qualche log che posso vedere per capire dove sia il problema?

lusai
Newbie
Posts: 22
Joined: Thu Feb 26, 2015 4:36 pm
Version: forma.lms 1.4

Re: errore registrazione nuovo utente

Post by lusai »

Ma il problema potrebbe essere legato all'invio della mail di registrazione? Perchè ultimamente non funziona (ad esempio la newsletter non invia i messaggi!). I parametri di configurazione della mail sono corretti: la casella è regolarmente attiva e altre applicazioni sul server inviano regolarmente la posta...

Post Reply