Stampa certificati

Domande sulle funzionalità di backend: amministrazione utenti e corsi, certificati, iscrizioni, report, ...
Post Reply
JudE
Newbie
Posts: 20
Joined: Tue Jul 22, 2014 11:10 am
Version: forma.lms 1.4

Stampa certificati

Post by JudE »

Segnalo che stampando il PDF che si genera come certificato saltano numerose lettere e non ho ancora capito perchè..
Riassumendo il PDF si vede correttamente, la stampa è impaginata correttamente ma saltano delle lettere all'interno del documento come se sparissero.

User avatar
canelli
FormaLms Guru
Posts: 490
Joined: Thu Nov 08, 2012 12:21 pm
Version: forma.lms 2.0
Contact:

Re: Stampa certificati

Post by canelli »

;) ;) macchia nera ha colpito ancora !! ;) ;)

se non riesci a capirlo tu come possiamo capirlo noi senza vedere nè l'originale nè il certificato creato ?

A sensazione, potrebbe essere una questione di:
a) caratteri speciali
b) font utilizzati (magari solo per alcuni caratteri )
c) css / colori associati ai caratteri e/o allo sfondo

Suggerimento
se il certificato è stato composto con word e poi incollato in forma è possibile che font, colori o css di alcune parti non siano corretti o si riferiscano a proprità non valide durante la trasformanzione in PDF.
Prova a
  • visualizzare l'html del cerficato e controlla che i tag siano corretti, che non ci siano tag di formattazione superflui o che facciano riferimento a font o al colore bianco, magari su uno sfondo colorato che non viene visualizzato
  • cancellare qualsiasi formattazione dal certificato e rifarla con l'editor interno di forma .
Cercate nel forum le riposte prima di chiedere. Check the forum before posting
---------------
Claudio Anelli
Joint Technologies - Sistemi avanzati per l'information technology

http://www.joint-tech.com
---------------

JudE
Newbie
Posts: 20
Joined: Tue Jul 22, 2014 11:10 am
Version: forma.lms 1.4

Re: Stampa certificati

Post by JudE »

ciao Claudio,

ho risolto già tempo fa cambiando la famiglia del font di default, non ricordo cosa ho impostato ma il problema era proprio quello. Con il font di default saltano i caratteri.

Grazie

Post Reply