Search found 21 matches

by acucca
Tue Nov 16, 2021 3:25 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Buon pomeriggio, ho completato l'installazione sia della 2.4.4, sia della 3.0 su un ambiente di test. In ambedue i casi, finalmente, il processo è proseguito fino allo step 8, invece di fermarsi come prima allo step 6/8! La differenza è che stavolta ho reimpostato i parametri utf8 e collate del DB i...
by acucca
Tue Nov 16, 2021 12:49 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Ora provo a fare un'installazione pulita della 2.4.4 su un ambiente analogo e vediamo cosa succede.
by acucca
Tue Nov 16, 2021 12:48 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Buongiorno, anche tornando alla vecchia versione 2.3.0.2, continuano a permanere delle anomalie. I corsi sono visibili e apparentemente gli SCORM sono a posto, tuttavia entrando in area docenti permane l'ormai solito errore: Fatal error: Uncaught Error: Class 'LomanagerLmsController' not found in /w...
by acucca
Wed Nov 10, 2021 4:09 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

vedo di farla allora.
by acucca
Tue Nov 09, 2021 4:40 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Niente da fare, non ci sono stati miglioramenti! :-(
by acucca
Sat Nov 06, 2021 2:51 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

alberto wrote:
Fri Nov 05, 2021 6:32 pm
Forse ora stai usando il codice della 244 con PHP 7.4?

Forma 2.4.4 richiede php 7.0, non è compatibile con versioni superiori

Forma 3.0 ha PHP 7.4 come requisito minimo
OK, allora vedo di scendere alla 7.0. Grazie mille
by acucca
Fri Nov 05, 2021 5:09 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Buonasera, purtroppo da ulteriori verifiche condotte dopo la migrazione a 2.4.4 è emerso quanto segue: - Il flag di alcuni video (nonostante siano stati completati ) risultano rossi e non verdi. Quest'errore della spunta che sembrava essere stato risolto per determinati corsi, per altri invece persi...
by acucca
Thu Nov 04, 2021 1:15 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Niente da fare purtroppo! Ho cancellato e rimesso tutti i file della 3.0 a parte files ed aggiunto il template non standard ma nulla, gli errori restano: scorm associati ai corsi non visibili ed errore nell'area docente del corso. La stessa operazione di upgrade utilizzando invece la 2.4.4 ha esiti ...
by acucca
Thu Nov 04, 2021 11:51 am
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

Ok, provo a ricaricarli e vediamo se ci sono miglioramenti.
Grazie mille
by acucca
Wed Nov 03, 2021 2:20 pm
Forum: Installazione e Configurazione
Topic: Errore upgrade da 2.3 a 3.0
Replies: 22
Views: 1000

Re: Errore upgrade da 2.3 a 3.0

L'errore è presente in ambedue le installazioni, sia 3.0, sia 2.4.4 e onestamente non ne comprendo la ragione.