Search found 12 matches

by Microchip
Thu Feb 23, 2017 2:56 pm
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Re: Login dopo prima installazione

Allora non so proprio da cosa possa dipendere! :(
by Microchip
Thu Feb 23, 2017 12:28 pm
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Re: Login dopo prima installazione

Purtroppo è correttamente impostato in https in fase di installazione. Anzi lo ha messo in automatico in maniera corretta. Mi viene in mente una cosa però. Non è che prima del primo accesso il sistema manda una mail che bisogna confermare? Perchè purtroppo il sistema di invio di posta non è ancora c...
by Microchip
Wed Feb 22, 2017 7:42 pm
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Re: Login dopo prima installazione

veramente no, perchè non posso toglierli. E pure se potessi farlo per test, poi comunque senza il certificato, non potrei usarlo. Però non ne vengo a capo, quindi quello che mi dispiace di più che devo abbandonare l'idea di usarlo e non mi va. Anche perchè altre applicazioni di e-learning non mi pia...
by Microchip
Tue Feb 21, 2017 6:50 pm
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Re: Login dopo prima installazione

Solo un warning, ripetuto 3 volte, che avviene a prescindere dall'azione di login, ma ogni volta che la pagina viene caricata: [Tue Feb 21 04:02:02 2017] [error] [client 10.21.33.154] PHP Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in /va...
by Microchip
Tue Feb 21, 2017 10:13 am
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Re: Login dopo prima installazione

Ecco:

System Linux 3.2.0-4-amd64 #1 SMP Debian 3.2.65-1+deb7u2 x86_64
PHP Version 5.4.38-0+deb7u1
Apache Version Apache/2.2.22 (Debian)
MySQL 5.5.41
by Microchip
Mon Feb 20, 2017 1:57 pm
Forum: Installation and configuration
Topic: Installation completed but cannot login
Replies: 3
Views: 2192

Re: Installation completed but cannot login

Same with formaLMS 1.4.2
I used localhost, but it doesn't work with 127.0.01 too.

I'm sure user&pass are correct.
And if I insert wrong credentials, I get user&pass error.
With correct credentials I get no error message, but it return on login page.

Any suggest?
by Microchip
Mon Feb 20, 2017 12:23 pm
Forum: Installazione e Configurazione
Topic: Login dopo prima installazione
Replies: 12
Views: 5665

Login dopo prima installazione

Buongiorno, ho appena effettuato una nuova installazione di FormaLMS 1.4.2 Dopo l'installazione, se vado nella pagina principale, mi chiede di loggarmi. Inserisco i dati di login (quelli inseriti in fase di installazione), ma mi riporta sempre alla stessa pagina di login. Ho provato a ripulire tutto...
by Microchip
Sat Nov 23, 2013 1:52 pm
Forum: Installazione e Configurazione
Topic: plugin e modifiche
Replies: 6
Views: 4630

Re: plugin e modifiche

Perchè non sviluppi un sistema di autenticazione SSO come ti serve e configurabile e lo "doni" con licenza opensource alla comunità di sviluppo ? Possiamo prevedere di integrarlo in Forma nelle prossime release . Questo è un invito a tutti : avete sviluppato una nuova funzionalità ? un hack ? una c...
by Microchip
Tue Nov 19, 2013 11:39 am
Forum: Installazione e Configurazione
Topic: plugin e modifiche
Replies: 6
Views: 4630

Re: plugin e modifiche

Forma prevede già un sistema di login con Single Sign ON ( SSO ) da configurare : Vai in amministrazione - Principale - Configurazione - Forma API e SSO per abilitare la funzione SSO . Gli utenti dovrebbero però già essere registrati in Forma. Per la registrazione degli utenti puoi utilizzare le AP...
by Microchip
Sat Nov 16, 2013 10:42 am
Forum: Installazione e Configurazione
Topic: plugin e modifiche
Replies: 6
Views: 4630

Re: plugin e modifiche

nessuno? :(